Find below the requirements for iOS and Android devices. 


iOS devices

Requires iOS 8.0 or later. Compatible with iPhone, iPad, and iPod touch.


Android devices

Requires Android 5.0 or later.